<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//platform.twitter.com">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.copiahmonitor.com/wp-content/cache/borlabs_cache/1/js/d4eaf2f9cb505bf05e90c0b5d67e11bb5288c823_https.js" as="script">
<link rel="preload" href="https://www.copiahmonitor.com/wp-content/cache/borlabs_cache/1/css/95271f37db9ea0612ed19613945647f918e994ff_https.css" as="style">
<link rel="stylesheet" href="https://www.copiahmonitor.com/wp-content/cache/borlabs_cache/1/css/95271f37db9ea0612ed19613945647f918e994ff_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.copiahmonitor.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.copiahmonitor.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.copiahmonitor.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Sheriff works to keep inmates safe &#8211; The Copiah Monitor</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="The Copiah Monitor &raquo; Feed" href="https://www.copiahmonitor.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Copiah Monitor &raquo; Comments Feed" href="https://www.copiahmonitor.com/comments/feed/" /> <meta property="og:title" content="Sheriff works to keep inmates safe"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.copiahmonitor.com/2021/08/18/sheriff-works-to-keep-inmates-safe/"/><meta property="og:site_name" content="The Copiah Monitor"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                      <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.copiahmonitor.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.copiahmonitor.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.copiahmonitor.com/wp-json/wp/v2/posts/308184" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.copiahmonitor.com/xmlrpc.php?rsd" /> <link rel='prev' title='2021 Hazlehurst High School football team' href='https://www.copiahmonitor.com/2021/08/18/2021-hazlehurst-high-school-football-team/' /> <link rel="canonical" href="https://www.copiahmonitor.com/2021/08/18/sheriff-works-to-keep-inmates-safe/" /> <link rel='shortlink' href='https://www.copiahmonitor.com/?p=308184' /> <link rel="alternate" type="application/json+oembed" href="https://www.copiahmonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.copiahmonitor.com%2F2021%2F08%2F18%2Fsheriff-works-to-keep-inmates-safe%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.copiahmonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.copiahmonitor.com%2F2021%2F08%2F18%2Fsheriff-works-to-keep-inmates-safe%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:260px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.copiahmonitor.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/>  <style id="fl-theme-custom-css">#webads_facebook_widget-4 {
    width: 300px;
}</style> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=cb6add13d4039335e954e622b6608cab' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.copiahmonitor.com/wp-content/cache/borlabs_cache/1/js/d4eaf2f9cb505bf05e90c0b5d67e11bb5288c823_https.js"></script></head> <body class="post-template-default single single-post postid-308184 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.copiahmonitor.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=8399fa9a-3b39-4cf2-9dd7-0afbfe677fde">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-14047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14047"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=84ddf9d4-7b48-4ed4-ae20-438767a7f71f&#038;view=archives">Special Sections</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=8399fa9a-3b39-4cf2-9dd7-0afbfe677fde&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-305011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-305011"><a href="#">Archives</a> <ul class="sub-menu"> <li id="menu-item-305092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305092"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=8399fa9a-3b39-4cf2-9dd7-0afbfe677fde&#038;view=archives">The Copiah Monitor</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" rel="noopener noreferrer" href="http://1230.newstogo.us/editionviewer/default.aspx?Publication=6b08a2e4-4dc5-4b80-b667-85e090535ec6&#038;view=archives">Copiah County Courier</a></li> <li id="menu-item-305010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305010"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=5ef3e9e1-5a45-497d-ad6c-28a8e8595ad4&#038;view=archives">The Meteor</a></li> </ul> </li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/copiahmonitor/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="https://twitter.com/copiahmonitor" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-twitter fl-icon-twitter-regular"></a><a href="/cdn-cgi/l/email-protection#94fdfaf2fbd4f7fbe4fdf5fcf9fbfafde0fbe6baf7fbf9" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.copiahmonitor.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.copiahmonitor.com/wp-content/uploads/2020/04/Monitor-with-bottom-line.jpg" data-retina="" alt="The Copiah Monitor" /><meta itemprop="name" content="The Copiah Monitor" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_facebook_widget-4" class="widget widget_webads_facebook_widget pull-right"> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/copiahmonitor/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.copiahmonitor.com/">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=8399fa9a-3b39-4cf2-9dd7-0afbfe677fde">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-14048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14048"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=84ddf9d4-7b48-4ed4-ae20-438767a7f71f&#038;view=archives">Special Sections</a></li> </ul> </li> <li id="menu-item-29716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29716"><a href="#">Local News</a> <ul class="sub-menu"> <li id="menu-item-305305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305305"><a href="https://www.copiahmonitor.com/category/coronavirus-updates/">Coronavirus Updates</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-767"><a href="https://www.copiahmonitor.com/category/news/">News</a></li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766"><a href="https://www.copiahmonitor.com/category/sports/">Sports</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.copiahmonitor.com/obituaries/">Obituaries</a></li> <li id="menu-item-29713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29713"><a href="https://www.copiahmonitor.com/category/school-news/">School News</a></li> <li id="menu-item-29714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29714"><a href="https://www.copiahmonitor.com/category/people/">People</a></li> </ul> </li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-14982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14982"><a href="https://www.copiahmonitor.com/mississippi-news/">Mississippi News</a></li> <li id="menu-item-14981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14981"><a href="https://www.copiahmonitor.com/jackson-news/">Jackson News</a></li> <li id="menu-item-14980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14980"><a href="https://www.copiahmonitor.com/ole-miss-news/">Ole Miss News</a></li> <li id="menu-item-14979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14979"><a href="https://www.copiahmonitor.com/mississippi-state-university-news/">Mississippi State University News</a></li> </ul> </li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.copiahmonitor.com/event-calendar/">Events</a></li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.copiahmonitor.com/photos/">Photos</a></li> <li id="menu-item-14079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14079"><a href="#">Connect</a> <ul class="sub-menu"> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.copiahmonitor.com/crossword/">Crossword</a></li> <li id="menu-item-305046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305046"><a href="https://www.copiahmonitor.com/church-directory/">Church Directory</a></li> </ul> </li> <li id="menu-item-14077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14077"><a href="https://www.copiahmonitor.com/advertise/">Advertise</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=8399fa9a-3b39-4cf2-9dd7-0afbfe677fde&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-14078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14078"><a href="https://www.copiahmonitor.com/about-us/">About Us</a></li> <li id="menu-item-14080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14080"><a href="https://www.copiahmonitor.com/contact-us/">Contact Us</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.copiahmonitor.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-308184 post type-post status-publish format-standard hentry category-news" id="fl-post-308184" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Sheriff works to keep inmates safe </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.copiahmonitor.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-08-18">August 18, 2021</span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p>In an effort to protect the health of inmates, visitation at the Copiah County Detention Center will soon be restricted in the face of rising COVID numbers in the area.<br /> Sheriff Byron Swilley said yesterday his office was allowing Tuesday visitation this week, but it will then be discontinued until further notice.<br /> Swilley also said inmates will be offered COVID vaccinations through a partnership with the Department of Health.<br /> “It is our responsibility to see that inmates are safe, and we want their families to know that their safety comes first when they are housed in the detention center,” he said.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.copiahmonitor.com/2021/08/18/sheriff-works-to-keep-inmates-safe/" data-a2a-title="Sheriff works to keep inmates safe"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.copiahmonitor.com%2F2021%2F08%2F18%2Fsheriff-works-to-keep-inmates-safe%2F&amp;linkname=Sheriff%20works%20to%20keep%20inmates%20safe" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.copiahmonitor.com%2F2021%2F08%2F18%2Fsheriff-works-to-keep-inmates-safe%2F&amp;linkname=Sheriff%20works%20to%20keep%20inmates%20safe" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.copiahmonitor.com/category/news/" rel="category tag">News</a></div></div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.copiahmonitor.com/2021/08/18/community-religious-calendar-9/" rel="bookmark" title="Community &#038; Religious Calendar">Community &#038; Religious Calendar</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 18, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.copiahmonitor.com/2021/07/31/308129/" rel="bookmark" title="Wesson Garden Club members attend Natchez Trace District spring workshop"> <img width="300" height="300" src="https://www.copiahmonitor.com/wp-content/uploads/2021/07/WGC-NTD-workshop-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.copiahmonitor.com/2021/07/31/308129/" rel="bookmark" title="Wesson Garden Club members attend Natchez Trace District spring workshop">Wesson Garden Club members attend Natchez Trace District spring workshop</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> July 31, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.copiahmonitor.com/2021/07/31/clubs-partner-to-support-librarys-summer-reading-program/" rel="bookmark" title="Clubs partner to support library’s summer reading program"> <img width="300" height="300" src="https://www.copiahmonitor.com/wp-content/uploads/2021/07/Floral-Club-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.copiahmonitor.com/2021/07/31/clubs-partner-to-support-librarys-summer-reading-program/" rel="bookmark" title="Clubs partner to support library’s summer reading program">Clubs partner to support library’s summer reading program</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> July 31, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.copiahmonitor.com/2021/07/30/wesson-garden-club-hosts-butterbean-day-camp/" rel="bookmark" title="Wesson Garden Club hosts “Butterbean Day Camp”"> <img width="300" height="300" src="https://www.copiahmonitor.com/wp-content/uploads/2021/07/Butterbean-Camp-2-e1627419632757-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.copiahmonitor.com/2021/07/30/wesson-garden-club-hosts-butterbean-day-camp/" rel="bookmark" title="Wesson Garden Club hosts “Butterbean Day Camp”">Wesson Garden Club hosts “Butterbean Day Camp”</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> July 30, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.copiahmonitor.com/2021/07/28/pet-of-the-week-29/" rel="bookmark" title="Pet Of The Week"> <img width="300" height="300" src="https://www.copiahmonitor.com/wp-content/uploads/2021/07/latte-jpg-5-2021-300x300.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.copiahmonitor.com/2021/07/28/pet-of-the-week-29/" rel="bookmark" title="Pet Of The Week">Pet Of The Week</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> July 28, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="search-2" class="fl-widget widget_search"><form method="get" role="search" action="https://www.copiahmonitor.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></aside><aside id="webads_weather_widget-3" class="fl-widget widget_webads_weather_widget">  <div id="webads-weather-39059" class="widget widget-webads-weather"> <a id="webads-weather-39059-link" href="https://www.copiahmonitor.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-39059-temperature" class="temperature"></span> <i id="webads-weather-39059-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-39059-location" class="location"></span> <span id="webads-weather-39059-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </aside><aside id="webads_weather_widget-2" class="fl-widget widget_webads_weather_widget">  <div id="webads-weather-39083" class="widget widget-webads-weather"> <a id="webads-weather-39083-link" href="https://www.copiahmonitor.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-39083-temperature" class="temperature"></span> <i id="webads-weather-39083-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-39083-location" class="location"></span> <span id="webads-weather-39083-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </aside><aside id="webads_weather_widget-4" class="fl-widget widget_webads_weather_widget">  <div id="webads-weather-39191" class="widget widget-webads-weather"> <a id="webads-weather-39191-link" href="https://www.copiahmonitor.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-39191-temperature" class="temperature"></span> <i id="webads-weather-39191-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-39191-location" class="location"></span> <span id="webads-weather-39191-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1250px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><h4 class="fl-widget-title">Business Spotlight</h4><div class="g g-1"><div class="g-dyn a-12 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Advertise with us!', 1.00, {'nonInteraction': 1});" href="https://www.copiahmonitor.com/contact-us/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Advertise with us!', 2.00, {'nonInteraction': 1});" src="https://www.copiahmonitor.com/wp-content/uploads/2020/08/YC.jpg" /></a></div><div class="g-dyn a-13 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1170" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment', 2.00, {'nonInteraction': 1});" src="https://www.copiahmonitor.com/wp-content/uploads/2020/08/Jobs.png" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.copiahmonitor.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.copiahmonitor.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="adrotate_widgets-5" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (16) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (14) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="webads_twitter_widget-3" class="fl-widget widget_webads_twitter_widget"><h4 class="fl-widget-title">Follow Us On Twitter</h4> <a class="twitter-timeline" href="https://twitter.com/copiahmonitor?ref_src=twsrc%5Etfw">Tweets by copiahmonitor</a>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Copiah Monitor</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.copiahmonitor.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.copiahmonitor.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=8399fa9a-3b39-4cf2-9dd7-0afbfe677fde">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://1230.newstogo.us/editionviewer/default.aspx?Publication=6b08a2e4-4dc5-4b80-b667-85e090535ec6&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-305091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305091"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=8399fa9a-3b39-4cf2-9dd7-0afbfe677fde&#038;view=archives">The Copiah Monitor Archives</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="http://1230.newstogo.us/editionviewer/default.aspx?Publication=6b08a2e4-4dc5-4b80-b667-85e090535ec6&#038;view=archives">Copiah County Courier Archives</a></li> <li id="menu-item-305012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305012"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=5ef3e9e1-5a45-497d-ad6c-28a8e8595ad4&#038;view=archives">The Meteor Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.copiahmonitor.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.copiahmonitor.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.copiahmonitor.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.copiahmonitor.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.copiahmonitor.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.copiahmonitor.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.copiahmonitor.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.copiahmonitor.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.copiahmonitor.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.copiahmonitor.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.copiahmonitor.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.copiahmonitor.com/poll/">Online Poll</a></li> <li id="menu-item-14050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14050"><a href="http://www.iadsnetwork.com/church/Default.aspx?NetID=je">Church Directory</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>           
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 3.81108403 sec
Time to load cache: 1.08344316
Cache file created on: 2021-08-18T21:56:58+00:00
Current time: 2021-08-19T01:19:16+00:00
-->