<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.copiahmonitor.com/xmlrpc.php" /> <link rel="stylesheet" href="https://www.copiahmonitor.com/wp-content/themes/bb-theme/css/bootstrap.min.css" /> <link rel="stylesheet" href="https://www.copiahmonitor.com/wp-content/themes/bb-theme-child/news01.css" /> <!--[if lt IE 9]> <script src="https://www.copiahmonitor.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.copiahmonitor.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Hazlehurst Business of the Month &#8211; The Copiah Monitor</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="The Copiah Monitor &raquo; Feed" href="https://www.copiahmonitor.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Copiah Monitor &raquo; Comments Feed" href="https://www.copiahmonitor.com/comments/feed/" /> <meta property="og:title" content="Hazlehurst Business of the Month"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.copiahmonitor.com/2022/12/08/hazlehurst-business-of-the-month-2/"/><meta property="og:site_name" content="The Copiah Monitor"/><meta property="og:image" content="https://www.copiahmonitor.com/wp-content/uploads/2022/12/Business-of-the-month.jpg"/><link rel='stylesheet' id='formidable-css' href='https://www.copiahmonitor.com/wp-content/plugins/formidable/css/formidableforms.css?ver=910443' media='all' /> <link rel='stylesheet' id='wp-block-library-css' href='https://www.copiahmonitor.com/wp-includes/css/dist/block-library/style.min.css?ver=7e2cc0ceef7bb679c91d8661bb1102c1' media='all' /> <link rel='stylesheet' id='wp-block-library-theme-css' href='https://www.copiahmonitor.com/wp-includes/css/dist/block-library/theme.min.css?ver=7e2cc0ceef7bb679c91d8661bb1102c1' media='all' /> <link rel='stylesheet' id='bwg_fonts-css' href='https://www.copiahmonitor.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' media='all' /> <link rel='stylesheet' id='sumoselect-css' href='https://www.copiahmonitor.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' media='all' /> <link rel='stylesheet' id='mCustomScrollbar-css' href='https://www.copiahmonitor.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=2.5.75' media='all' /> <link rel='stylesheet' id='bwg_frontend-css' href='https://www.copiahmonitor.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=2.5.75' media='all' /> <link rel='stylesheet' id='webads-admin-css' href='https://www.copiahmonitor.com/wp-content/plugins/webads-admin/public/css/webads-admin-public.css?ver=1.2.9' media='all' /> <link rel='stylesheet' id='webads-adrotate-legacy-widget-css' href='https://www.copiahmonitor.com/wp-content/plugins/webads-adrotate-legacy-widget/public/css/webads-adrotate-legacy-widget-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-adrotate-css' href='https://www.copiahmonitor.com/wp-content/plugins/webads-adrotate/css/webads-adrotate.css?ver=5.7.02' media='all' /> <link rel='stylesheet' id='webads-church-directory-css' href='https://www.copiahmonitor.com/wp-content/plugins/webads-church-directory/public/css/webads-church-directory-public.css?ver=1.0.5' media='all' /> <link rel='stylesheet' id='webads-crosswords-css' href='https://www.copiahmonitor.com/wp-content/plugins/webads-crosswords/public/css/webads-crosswords-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-display-ads-css' href='https://www.copiahmonitor.com/wp-content/plugins/webads-display-ads/public/css/webads-display-ads-public.css?ver=1.1.5' media='all' /> <link rel='stylesheet' id='webads-elasticpress-css' href='https://www.copiahmonitor.com/wp-content/plugins/webads-elasticpress/public/css/webads-elasticpress-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-event-calendar-wd-css' href='https://www.copiahmonitor.com/wp-content/plugins/webads-event-calendar-wd/public/css/webads-event-calendar-wd-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-google-analytics-css' href='https://www.copiahmonitor.com/wp-content/plugins/webads-google-analytics/public/css/webads-google-analytics-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-htm-classifieds-css' href='https://www.copiahmonitor.com/wp-content/plugins/webads-htm-classifieds/public/css/webads-htm-classifieds-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-news-ticker-css' href='https://www.copiahmonitor.com/wp-content/plugins/webads-news-ticker/public/css/webads-news-ticker-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-online-edition-v1-css' href='https://www.copiahmonitor.com/wp-content/plugins/webads-online-edition-v1/public/css/webads-online-edition-v1-public.css?ver=1.0.3' media='all' /> <link rel='stylesheet' id='webads-paperboy-signup-css' href='https://www.copiahmonitor.com/wp-content/plugins/webads-paperboy-signup/public/css/webads-paperboy-signup-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-password-protect-css' href='https://www.copiahmonitor.com/wp-content/plugins/webads-password-protect/public/css/webads-password-protect-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-photo-gallery-css' href='https://www.copiahmonitor.com/wp-content/plugins/webads-photo-gallery/public/css/webads-photo-gallery-public.css?ver=2.5.40.03' media='all' /> <link rel='stylesheet' id='wp-polls-css' href='https://www.copiahmonitor.com/wp-content/plugins/webads-polls/polls-css.css?ver=2.72' media='all' /> <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.copiahmonitor.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style> <link rel='stylesheet' id='webads-rss-css' href='https://www.copiahmonitor.com/wp-content/plugins/webads-rss/public/css/webads-rss-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-social-css' href='https://www.copiahmonitor.com/wp-content/plugins/webads-social/public/css/webads-social-public.css?ver=7e2cc0ceef7bb679c91d8661bb1102c1' media='all' /> <link rel='stylesheet' id='webads-syndicated-stories-css' href='https://www.copiahmonitor.com/wp-content/plugins/webads-syndicated-stories/public/css/webads-syndicated-stories-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-weather-css' href='https://www.copiahmonitor.com/wp-content/plugins/webads-weather-v2/public/css/webads-weather-public.css?ver=2.0.7' media='all' /> <link rel='stylesheet' id='ecwd-popup-style-css' href='https://www.copiahmonitor.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=5.1.32_5956d7587062c' media='all' /> <link rel='stylesheet' id='ecwd_font-awesome-css' href='https://www.copiahmonitor.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=5.1.32_5956d7587062c' media='all' /> <link rel='stylesheet' id='ecwd-public-css' href='https://www.copiahmonitor.com/wp-content/plugins/event-calendar-wd/css/style.css?ver=5.1.32_5956d7587062c' media='all' /> <link rel='stylesheet' id='sc_form-add_event_public-css' href='https://www.copiahmonitor.com/wp-content/plugins/ecwd-frontend-event-management/css/style.css?ver=1.0.13' media='all' /> <link rel='stylesheet' id='addtoany-css' href='https://www.copiahmonitor.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' media='all' /> <link rel='stylesheet' id='jquery-magnificpopup-css' href='https://www.copiahmonitor.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.4.2.2' media='all' /> <link rel='stylesheet' id='bootstrap-css' href='https://www.copiahmonitor.com/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.7.9' media='all' /> <link rel='stylesheet' id='fl-automator-skin-css' href='https://www.copiahmonitor.com/wp-content/uploads/bb-theme/skin-6303fb2582185.css?ver=1.7.9' media='all' /> <link rel='stylesheet' id='fl-builder-google-fonts-3f19d897d5677fab9c7f938fa02ecdad-css' href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=7e2cc0ceef7bb679c91d8661bb1102c1' media='all' />                                           <link rel="https://api.w.org/" href="https://www.copiahmonitor.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.copiahmonitor.com/wp-json/wp/v2/posts/310112" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.copiahmonitor.com/xmlrpc.php?rsd" /> <link rel='prev' title='Santa’s Runway open for season' href='https://www.copiahmonitor.com/2022/12/07/santas-runway-open-for-season/' /> <link rel="canonical" href="https://www.copiahmonitor.com/2022/12/08/hazlehurst-business-of-the-month-2/" /> <link rel='shortlink' href='https://www.copiahmonitor.com/?p=310112' /> <link rel="alternate" type="application/json+oembed" href="https://www.copiahmonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.copiahmonitor.com%2F2022%2F12%2F08%2Fhazlehurst-business-of-the-month-2%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.copiahmonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.copiahmonitor.com%2F2022%2F12%2F08%2Fhazlehurst-business-of-the-month-2%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:260px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.copiahmonitor.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/>  <style id="wp-custom-css">
			

/*
CSS Migrated from BB theme:
*/

#webads_facebook_widget-4 {
    width: 300px;
}		</style> <link rel="stylesheet" href="https://www.copiahmonitor.com/wp-content/themes/bb-theme-child/style.css" /><script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script src='https://www.google.com/recaptcha/api.js?ver=7e2cc0ceef7bb679c91d8661bb1102c1' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.copiahmonitor.com/wp-content/cache/borlabs_cache/1/js/5c599443217dec897b74bf103663a44be5cf56ec_https.js"></script></head> <body class="post-template-default single single-post postid-310112 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage">  <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.copiahmonitor.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=8399fa9a-3b39-4cf2-9dd7-0afbfe677fde" class="nav-link">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-14047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14047 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=84ddf9d4-7b48-4ed4-ae20-438767a7f71f&#038;view=archives" class="nav-link">Special Sections</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=8399fa9a-3b39-4cf2-9dd7-0afbfe677fde&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-305011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-305011 nav-item"><a href="#" class="nav-link">Archives</a> <ul class="sub-menu"> <li id="menu-item-305092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305092 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=8399fa9a-3b39-4cf2-9dd7-0afbfe677fde&#038;view=archives" class="nav-link">The Copiah Monitor</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1230.newstogo.us/editionviewer/default.aspx?Publication=6b08a2e4-4dc5-4b80-b667-85e090535ec6&#038;view=archives" class="nav-link">Copiah County Courier</a></li> <li id="menu-item-305010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305010 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=5ef3e9e1-5a45-497d-ad6c-28a8e8595ad4&#038;view=archives" class="nav-link">The Meteor</a></li> </ul> </li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/copiahmonitor/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="https://twitter.com/copiahmonitor" target="_blank" rel="noopener noreferrer"><span class="sr-only">Twitter</span><i aria-hidden="true" class="fab fa-twitter mono"></i></a><a href="mailto:info@copiahmonitor.com" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.copiahmonitor.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="http://www.copiahmonitor.com/wp-content/uploads/2020/04/Monitor-with-bottom-line.jpg" data-retina="" title="" alt="The Copiah Monitor" /><meta itemprop="name" content="The Copiah Monitor" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_facebook_widget-4" class="widget widget_webads_facebook_widget pull-right"> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/copiahmonitor/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.copiahmonitor.com/" class="nav-link">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=8399fa9a-3b39-4cf2-9dd7-0afbfe677fde" class="nav-link">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-14048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14048 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=84ddf9d4-7b48-4ed4-ae20-438767a7f71f&#038;view=archives" class="nav-link">Special Sections</a></li> </ul> </li> <li id="menu-item-29716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29716 nav-item"><a href="#" class="nav-link">Local News</a> <ul class="sub-menu"> <li id="menu-item-305305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305305 nav-item"><a href="https://www.copiahmonitor.com/category/coronavirus-updates/" class="nav-link">Coronavirus Updates</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-767 nav-item"><a href="https://www.copiahmonitor.com/category/news/" class="nav-link">News</a></li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766 nav-item"><a href="https://www.copiahmonitor.com/category/sports/" class="nav-link">Sports</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292 nav-item"><a href="https://www.copiahmonitor.com/obituaries/" class="nav-link">Obituaries</a></li> <li id="menu-item-29713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29713 nav-item"><a href="https://www.copiahmonitor.com/category/school-news/" class="nav-link">School News</a></li> <li id="menu-item-29714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29714 nav-item"><a href="https://www.copiahmonitor.com/category/people/" class="nav-link">People</a></li> </ul> </li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-14982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14982 nav-item"><a href="https://www.copiahmonitor.com/mississippi-news/" class="nav-link">Mississippi News</a></li> <li id="menu-item-14981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14981 nav-item"><a href="https://www.copiahmonitor.com/jackson-news/" class="nav-link">Jackson News</a></li> <li id="menu-item-14980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14980 nav-item"><a href="https://www.copiahmonitor.com/ole-miss-news/" class="nav-link">Ole Miss News</a></li> <li id="menu-item-14979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14979 nav-item"><a href="https://www.copiahmonitor.com/mississippi-state-university-news/" class="nav-link">Mississippi State University News</a></li> </ul> </li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290 nav-item"><a href="https://www.copiahmonitor.com/event-calendar/" class="nav-link">Events</a></li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293 nav-item"><a href="https://www.copiahmonitor.com/photos/" class="nav-link">Photos</a></li> <li id="menu-item-14079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14079 nav-item"><a href="#" class="nav-link">Connect</a> <ul class="sub-menu"> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.copiahmonitor.com/crossword/" class="nav-link">Crossword</a></li> <li id="menu-item-305046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305046 nav-item"><a href="https://www.copiahmonitor.com/church-directory/" class="nav-link">Church Directory</a></li> </ul> </li> <li id="menu-item-14077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14077 nav-item"><a href="https://www.copiahmonitor.com/advertise/" class="nav-link">Advertise</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=8399fa9a-3b39-4cf2-9dd7-0afbfe677fde&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-14078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14078 nav-item"><a href="https://www.copiahmonitor.com/about-us/" class="nav-link">About Us</a></li> <li id="menu-item-14080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14080 nav-item"><a href="https://www.copiahmonitor.com/contact-us/" class="nav-link">Contact Us</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.copiahmonitor.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-310112 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="fl-post-310112" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Hazlehurst Business of the Month </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.copiahmonitor.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-12-08">December 8, 2022</span></div><meta itemprop="image" content="https://www.copiahmonitor.com/wp-content/uploads/2022/12/Business-of-the-month.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p><img loading="lazy" class="aligncenter size-full wp-image-310113" src="https://www.copiahmonitor.com/wp-content/uploads/2022/12/Business-of-the-month.jpg" alt="" width="1200" height="1065" srcset="https://www.copiahmonitor.com/wp-content/uploads/2022/12/Business-of-the-month.jpg 1200w, https://www.copiahmonitor.com/wp-content/uploads/2022/12/Business-of-the-month-300x266.jpg 300w, https://www.copiahmonitor.com/wp-content/uploads/2022/12/Business-of-the-month-1024x909.jpg 1024w, https://www.copiahmonitor.com/wp-content/uploads/2022/12/Business-of-the-month-768x682.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></p> <p>Copiah County Medical Center was named November’s Business of the Month by the Hazlehurst Area Chamber of Commerce. Lisa Purser, executive director of the Hazlehurst Chamber, presented the award to Dr. William Morgan, CEO. Pictured are (from left) Nick Arrington, Alfa Insurance; Kayla Berch, Trustmark; Kristi Carney, CCMC community outreach coordinator; Pastor Victor Willis Sr., Hazlehurst United Methodist Church; Purser; Morgan; Theresa Harvey, CCMC CNO; and Julie Mattingly, CCMC HR director.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.copiahmonitor.com/2022/12/08/hazlehurst-business-of-the-month-2/" data-a2a-title="Hazlehurst Business of the Month"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.copiahmonitor.com%2F2022%2F12%2F08%2Fhazlehurst-business-of-the-month-2%2F&amp;linkname=Hazlehurst%20Business%20of%20the%20Month" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.copiahmonitor.com%2F2022%2F12%2F08%2Fhazlehurst-business-of-the-month-2%2F&amp;linkname=Hazlehurst%20Business%20of%20the%20Month" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.copiahmonitor.com/category/news/" rel="category tag">News</a></div></div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.copiahmonitor.com/2022/12/07/santas-runway-open-for-season/" rel="bookmark" title="Santa’s Runway open for season"> <img width="300" height="300" src="https://www.copiahmonitor.com/wp-content/uploads/2022/12/Santas-Runway-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.copiahmonitor.com/2022/12/07/santas-runway-open-for-season/" rel="bookmark" title="Santa’s Runway open for season">Santa’s Runway open for season</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 7, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.copiahmonitor.com/2022/12/07/cs-christmas-lighting-contest-set-for-dec-15/" rel="bookmark" title="CS Christmas Lighting Contest set for Dec. 15"> <img width="300" height="300" src="https://www.copiahmonitor.com/wp-content/uploads/2022/12/garden-club-12-7-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.copiahmonitor.com/2022/12/07/cs-christmas-lighting-contest-set-for-dec-15/" rel="bookmark" title="CS Christmas Lighting Contest set for Dec. 15">CS Christmas Lighting Contest set for Dec. 15</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 7, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.copiahmonitor.com/2022/12/07/ag-and-forestry-museum-hosts-annual-homestead-for-the-holidays/" rel="bookmark" title="Ag and forestry museum hosts annual Homestead for the Holidays"> <img width="300" height="300" src="https://www.copiahmonitor.com/wp-content/uploads/2022/12/MS-Ag-Museum-Homestead-for-the-Holidays-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.copiahmonitor.com/2022/12/07/ag-and-forestry-museum-hosts-annual-homestead-for-the-holidays/" rel="bookmark" title="Ag and forestry museum hosts annual Homestead for the Holidays">Ag and forestry museum hosts annual Homestead for the Holidays</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 7, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.copiahmonitor.com/2022/12/06/wcu-announces-deans-list-scholars/" rel="bookmark" title="WCU announces Dean’s List scholars">WCU announces Dean’s List scholars</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 6, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.copiahmonitor.com/2022/11/17/seasonal-flu-vaccinations-now-available-at-all-county-health-departments-2/" rel="bookmark" title="Seasonal flu vaccinations now available at all county health departments">Seasonal flu vaccinations now available at all county health departments</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 17, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="search-2" class="fl-widget widget_search"><form aria-label="Search" method="get" role="search" action="https://www.copiahmonitor.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </aside><aside id="webads_weather_widget-3" class="fl-widget widget_webads_weather_widget">  <div id="webads-weather-39059" class="widget widget-webads-weather"> <a id="webads-weather-39059-link" href="https://www.copiahmonitor.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-39059-temperature" class="temperature"></span> <i id="webads-weather-39059-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-39059-location" class="location"></span> <span id="webads-weather-39059-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </aside><aside id="webads_weather_widget-2" class="fl-widget widget_webads_weather_widget">  <div id="webads-weather-39083" class="widget widget-webads-weather"> <a id="webads-weather-39083-link" href="https://www.copiahmonitor.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-39083-temperature" class="temperature"></span> <i id="webads-weather-39083-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-39083-location" class="location"></span> <span id="webads-weather-39083-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </aside><aside id="webads_weather_widget-4" class="fl-widget widget_webads_weather_widget">  <div id="webads-weather-39191" class="widget widget-webads-weather"> <a id="webads-weather-39191-link" href="https://www.copiahmonitor.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-39191-temperature" class="temperature"></span> <i id="webads-weather-39191-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-39191-location" class="location"></span> <span id="webads-weather-39191-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1250px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><h4 class="fl-widget-title">Business Spotlight</h4><div class="g g-1"><div class="g-dyn a-13 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1170" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment', 2.00, {'nonInteraction': 1});" src="https://www.copiahmonitor.com/wp-content/uploads/2020/08/Jobs.png" /></a></div><div class="g-dyn a-12 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Advertise with us!', 1.00, {'nonInteraction': 1});" href="https://www.copiahmonitor.com/contact-us/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Advertise with us!', 2.00, {'nonInteraction': 1});" src="https://www.copiahmonitor.com/wp-content/uploads/2020/08/YC.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.copiahmonitor.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://www.copiahmonitor.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="adrotate_widgets-5" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (16) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (14) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="webads_twitter_widget-3" class="fl-widget widget_webads_twitter_widget"><h4 class="fl-widget-title">Follow Us On Twitter</h4> <a class="twitter-timeline" href="https://twitter.com/copiahmonitor?ref_src=twsrc%5Etfw">Tweets by copiahmonitor</a>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Copiah Monitor</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.copiahmonitor.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.copiahmonitor.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=8399fa9a-3b39-4cf2-9dd7-0afbfe677fde">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://1230.newstogo.us/editionviewer/default.aspx?Publication=6b08a2e4-4dc5-4b80-b667-85e090535ec6&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-305091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305091"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=8399fa9a-3b39-4cf2-9dd7-0afbfe677fde&#038;view=archives">The Copiah Monitor Archives</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="http://1230.newstogo.us/editionviewer/default.aspx?Publication=6b08a2e4-4dc5-4b80-b667-85e090535ec6&#038;view=archives">Copiah County Courier Archives</a></li> <li id="menu-item-305012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305012"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=5ef3e9e1-5a45-497d-ad6c-28a8e8595ad4&#038;view=archives">The Meteor Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.copiahmonitor.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.copiahmonitor.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.copiahmonitor.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.copiahmonitor.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.copiahmonitor.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.copiahmonitor.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.copiahmonitor.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.copiahmonitor.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.copiahmonitor.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.copiahmonitor.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.copiahmonitor.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.copiahmonitor.com/poll/">Online Poll</a></li> <li id="menu-item-14050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14050"><a href="http://www.iadsnetwork.com/church/Default.aspx?NetID=je">Church Directory</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer> <link rel='stylesheet' id='font-awesome-5-css' href='https://www.copiahmonitor.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/all.min.css?ver=2.4.2.2' media='all' />             
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.69882607 sec
Time to load cache: 0.34033394
Cache file created on: 2022-12-08T19:49:55+00:00
Current time: 2022-12-08T20:54:23+00:00
-->